通达信【十全十美】共振副图/选股指标 源码

释放双眼,带上耳机,听听看~!
【十全十美】指标设计原理:核心逻辑是共振。
1个形态指标+3个量化模型+6个传统指标。
(MACD,KDJ,RSI,LWR,BBI,MTM),这十个模型都显示市场趋势处于上行趋势的时候,也就是十维共振向上的时候,代表着机会来临,可以把握;
反之,则代表风险来临,应该规避。
这种逻辑也暗合投资之道【顺势而为】的交易真言。

什么是《十全十美》1个趋势、3个量化、6个指标。
一个趋势指标:
1、趋势转为上行趋势,经常会出现一些典型的形态。
2、包括放量突破、阳吞阴、黄金坑形态等等,这些经典的趋势转多的形态汇总。

三个量化模型 :
1、多空博弈量化模型:多头占优优势。
2、龙腾四海量化模型:龙腾线50以上。
3、量能突破量化模型:成交量持续放量。

六个经典技术指标 :
1、MACD、KDJ、RSI、LWR、BBI、MTM6个指标。
2、还有流通市值、主力控盘度等指标。

指标图形信号意义:
1、黄色代表三维量化模型共振.
2、紫色代表量化模型和技术指标的九维共振
3、钱袋子代表十维共振

指标使用口诀:
机会来临出现钱袋子信号,十维共振信号
谨慎减仓信号,紫色方块信号消失,十维共振结束
清仓信号,黄色方块信号消失,三维量化共振结束

指标操盘秘籍:
1、指数低位启动,或者上行趋势良好,积极参与;
2、如果指数处于高位,从高位往下走,呈现下跌趋势,下跌趋势的反抽行情,尽量回避,行情难持续。
3、符合当日主线行情的优先考虑。
4、同一个概念或者行业,选股出现两个以上标的的时候,这种属于共振效应,可以优先考虑。
5、中小市值,基本面优秀、业绩稳定的优先考虑。
6、当日盘中热点优先考虑,一般就是指板块涨停个股最多的板块!

 

通达信【十全十美】共振副图/选股指标 源码

 

1、十全十美幅图指标:

{微信公众号:尊重市场}

DRAWGBK(C>1,RGB(0,0,0),RGB(1,1,1),1,0,0);

DIFF:=EMA(CLOSE,8)-EMA(CLOSE,13);

DEA:=EMA(DIFF,5);

A1:STICKLINE(DIFF>DEA,5,10,2,1),COLORRED;

STICKLINE(DIFF<DEA,5,10,2,1),COLORGREEN;

尊重市场1:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;

K:=SMA(尊重市场1,3,1);

D:=SMA(K,3,1);

A2:STICKLINE(K>D,10,15,2,1),COLORRED;

STICKLINE(K<D,10,15,2,1),COLORGREEN;

LC:=REF(CLOSE,1);

CBA1:=(SMA(MAX(CLOSE-LC,0),5,1))/(SMA(ABS(CLOSE-LC),5,1))*100;

CBA2:=(SMA(MAX(CLOSE-LC,0),13,1))/(SMA(ABS(CLOSE-LC),13,1))*100;

A3:STICKLINE(CBA1>CBA2,15,20,2,1),COLORRED;

STICKLINE(CBA1<CBA2,15,20,2,1),COLORGREEN;

{微信公众号:尊重市场}

尊重市场:=-(HHV(HIGH,13)-CLOSE)/(HHV(HIGH,13)-LLV(LOW,13))*100;

指标营地1:=SMA(尊重市场,3,1);

指标营地2:=SMA(指标营地1,3,1);

A4:STICKLINE(指标营地1>指标营地2,20,25,2,1),COLORRED;

STICKLINE(指标营地1<指标营地2,20,25,2,1),COLORGREEN;

BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;

A5:STICKLINE(CLOSE>BBI,25,30,2,1),COLORRED;

STICKLINE(CLOSE<BBI,25,30,2,1),COLORGREEN;

{微信公众号:尊重市场}

MTM:=CLOSE-REF(CLOSE,1);

MMS:=100*EMA(EMA(MTM,5),3)/EMA(EMA(ABS(MTM),5),3);

MMM:=100*EMA(EMA(MTM,13),8)/EMA(EMA(ABS(MTM),13),8);

A6:STICKLINE(MMS>MMM,30,35,2,1),COLORRED;

STICKLINE(MMS<MMM,30,35,2,1),COLORGREEN;

MAV:=(C*2+H+L)/4;

SK:=EMA(MAV,13)-EMA(MAV,34);

SD:=EMA(SK,5);

空方主力:=(-2*(SK-SD))*3.8,COLORGREEN;

多方主力:=(2*(SK-SD))*3.8,COLORRED;

A7:STICKLINE(多方主力>空方主力,37,42,2,0),COLORRED;

STICKLINE(多方主力<空方主力,37,42,2,0),COLORGREEN;

MA11:=MA(CLOSE,5);

MA22:=REF(MA(CLOSE,5),1);

STICKLINE(MA22>MA11,43,48,2,0),COLORGREEN;

A8:STICKLINE(MA22<= MA11,43,48,2,0),COLORRED;

XYZ2:=IF(MONTH<12,1,1);

XYZ3:=(2*CLOSE+HIGH+LOW)/4;

XYZ4:=LLV(LOW,34);

XYZ5:=HHV(HIGH,34);

主力:=EMA((XYZ3-XYZ4)/(XYZ5-XYZ4)*100,13)*XYZ2;

散户:=EMA(0.667*REF(主力,1)+0.333*主力,2);

STICKLINE(主力<散户,49,54,2,0),COLORGREEN;

A9:STICKLINE(主力>散户,49,54,2,0),COLORRED;

A10:STICKLINE((多方主力>空方主力) AND(MA22<= MA11) AND (主力>散户) ,56,61,3,0),COLORYELLOW;

STICKLINE((多方主力<空方主力) AND(MA22>MA11) AND (主力<散户) ,56,61,3,0),COLORCYAN;

A11:STICKLINE((多方主力>空方主力) AND (MA22<= MA11) AND (主力>散户) AND (DIFF>DEA) AND (K>D) AND (CBA1>CBA2) AND (指标营地1>指标营地2) AND (CLOSE>BBI) AND (MMS>MMM),63,68,3,0),COLORMAGENTA;

{微信公众号:尊重市场}

ABC1:=MA(CLOSE,10);

ABC2:=MA(CLOSE,55);

ABC3:=(REF(CLOSE,3)-CLOSE)/REF(CLOSE,3)*100>5;

ABC4:=FILTER(ABC3,10);

ABC5:=BARSLAST(ABC4);

ABC6:=REF(HIGH,ABC5+2);

ABC7:=REF(HIGH,ABC5+1);

ABC8:=REF(HIGH,ABC5);

ABC9:=MAX(ABC6,ABC7);

ABC10:=MAX(ABC9,ABC8);

ABC11:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>5;

ABC12:=ABC5<150;

ABC13:=(OPEN-ABC10)/ABC10*100<30;

ABC14:=(CLOSE-LLV(LOW,ABC5))/LLV(LOW,ABC5)*100<50;

ABC15:=(CLOSE-REF(OPEN,5))/REF(OPEN,5)*100<30;

ABC16:=VOL/MA(VOL,5)<3.5;

ABC17:=(CLOSE-REF(CLOSE,89))/REF(CLOSE,89)*100<80;

ABC18:=ABC11 AND ABC12 AND ABC13 AND ABC14 AND ABC15 AND ABC16 AND ABC17;

ABC19:=FILTER(ABC18,15);

ABC20:=(CLOSE-ABC2)/ABC2<0.1;

ABC21:=(CLOSE-ABC1)/ABC1<0.3;

ABC22:=(ABC20=1 AND ABC21=1)*0.2;

ABC23:=(ABC22=0 AND REF(ABC22,1)=0.2 AND REF(COUNT(ABC22=0.2,10)=10,1)=1)*(-0.1);

ABC24:=ABC23=(-0.1);

ABC25:=ABC19 OR ABC24;

ABC27:=VOL/REF(VOL,1)>1.2 AND CLOSE>OPEN OR (LOW>REF(HIGH,1) AND OPEN>CLOSE AND VOL/REF(VOL,1)>1.2);

{微信公众号:尊重市场}

ABC28:=IF(CODELIKE(3) OR (CODELIKE(4) AND DATE>=1200824),CLOSE>=ZTPRICE(REF(CLOSE,1),0.2) AND CLOSE=HIGH,CLOSE>=ZTPRICE(REF(CLOSE,1),0.1) AND CLOSE=HIGH);

共振:=ABC25 AND ABC27 AND ABC28 AND REF(NOT(ABC28),1) AND (多方主力>空方主力) AND (MA22<= MA11) AND (主力>散户) AND (DIFF>DEA) AND (K>D) AND (CBA1>CBA2) AND (指标营地1>指标营地2) AND (CLOSE>BBI) AND (MMS>MMM);

DRAWICON(共振,75,9);

2、钱袋子选股指标:

{微信公众号:尊重市场}

DIFF:=EMA(CLOSE,8)-EMA(CLOSE,13);

DEA:=EMA(DIFF,5);

尊重市场1:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;

K:=SMA(尊重市场1,3,1);

D:=SMA(K,3,1);

LC:=REF(CLOSE,1);

CBA1:=(SMA(MAX(CLOSE-LC,0),5,1))/(SMA(ABS(CLOSE-LC),5,1))*100;

CBA2:=(SMA(MAX(CLOSE-LC,0),13,1))/(SMA(ABS(CLOSE-LC),13,1))*100;

{微信公众号:尊重市场}

尊重市场:=-(HHV(HIGH,13)-CLOSE)/(HHV(HIGH,13)-LLV(LOW,13))*100;

指标营地1:=SMA(尊重市场,3,1);

指标营地2:=SMA(指标营地1,3,1);

BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;

{微信公众号:尊重市场}

MTM:=CLOSE-REF(CLOSE,1);

MMS:=100*EMA(EMA(MTM,5),3)/EMA(EMA(ABS(MTM),5),3);

MMM:=100*EMA(EMA(MTM,13),8)/EMA(EMA(ABS(MTM),13),8);

MAV:=(C*2+H+L)/4;

SK:=EMA(MAV,13)-EMA(MAV,34);

SD:=EMA(SK,5);

空方主力:=(-2*(SK-SD))*3.8,COLORGREEN;

多方主力:=(2*(SK-SD))*3.8,COLORRED;

MA11:=MA(CLOSE,5);

MA22:=REF(MA(CLOSE,5),1);

XYZ2:=IF(MONTH<12,1,1);

XYZ3:=(2*CLOSE+HIGH+LOW)/4;

XYZ4:=LLV(LOW,34);

XYZ5:=HHV(HIGH,34);

主力:=EMA((XYZ3-XYZ4)/(XYZ5-XYZ4)*100,13)*XYZ2;

散户:=EMA(0.667*REF(主力,1)+0.333*主力,2);

给TA打赏
共{{data.count}}人
人已打赏
基金术语

分级基金(又叫杠杆基金)

2021-1-17 16:06:10

指标分享

通达信独行天下之准备买副图指标 源码

2023-9-5 1:37:57

0 条回复 A文章作者 M管理员
    暂无讨论,说说你的看法吧
个人中心
购物车
优惠劵
今日签到
有新私信 私信列表
搜索